Feedback zum neuen Forum

Probleme, Fragen oder einfach nur Feedback? Moderatoren- oder Userkritik? Kein Problem, hier bist du richtig!
Elvis Andrews
Alter Stamm Ultra
Alter Stamm Ultra
Beiträge: 6143
Registriert: 22.01.2002 01:00
Wohnort: Rocky Beach

Re: Feedback zum neuen Forum

Beitrag von Elvis Andrews » 22.01.2019 21:26

Direktlinks zu Beiträgen waren im alten Forum einfach zu verlinken in dem man auf „nächster (oder letzter :gutefrage:) Beitrag“ geklickt und die Adresse kopiert hat.
Übersehe ich in der neuen Forumsversion eine einfache Möglichkeit Beiträge zu verlinken? :?:
:(

Tyler
Alter Stamm Ultra
Alter Stamm Ultra
Beiträge: 9125
Registriert: 04.11.2002 01:00
Wohnort: somewhere between heaven and hell

Re: Feedback zum neuen Forum

Beitrag von Tyler » 24.01.2019 08:02

Tyler hat geschrieben:
22.01.2019 16:13
Ah, danke.
Wobei: Bislang war es immer so, dass ich eine (!) E-Mail bekommen habe, sobald da jemand das erste Posting direkt unter meins gesetzt hat. Jetzt bekomme ich jedes Mal eine weitere E-Mail, wenn jemand was geschrieben hat. Das ist aber Quatsch, weil man das dann ja eh runterliest und keinen Bock auf ein verstopftes Mailpostfach hat. Aber wahrscheinlich muss ich da irgendein Kästchen anklicken oder nicht. Dank im voraus für die Hilfe.
Aus Protest AfD zu wählen, weil die Politik nicht gefällt, ist, wie in der Kneipe aus dem Klo zu trinken, weil das Bier nicht schmeckt.

Södy
Administrator||Administratorin
Administrator||Administratorin
Beiträge: 781
Registriert: 29.07.2014 10:05
Wohnort: Schnelsen
Kontaktdaten:

Re: Feedback zum neuen Forum

Beitrag von Södy » 24.01.2019 11:00

Tyler hat geschrieben:
24.01.2019 08:02
Tyler hat geschrieben:
22.01.2019 16:13
Ah, danke.
Wobei: Bislang war es immer so, dass ich eine (!) E-Mail bekommen habe, sobald da jemand das erste Posting direkt unter meins gesetzt hat. Jetzt bekomme ich jedes Mal eine weitere E-Mail, wenn jemand was geschrieben hat. Das ist aber Quatsch, weil man das dann ja eh runterliest und keinen Bock auf ein verstopftes Mailpostfach hat. Aber wahrscheinlich muss ich da irgendein Kästchen anklicken oder nicht. Dank im voraus für die Hilfe.
Hast du nur E-Mail Benachrichtigung aktiviert? Falls ja, aktiviere auch die "normale" Benachrichtigung im Forum.

Scheint ein Bug in der Foren-Software zu sein und ein User aus einem anderen Forum konnte dieses Phänomen so umgehen.

leo
Moderator||Moderatorin
Moderator||Moderatorin
Beiträge: 8183
Registriert: 27.05.2003 02:00
Wohnort: Berlin City and Wendland Country

Re: Feedback zum neuen Forum

Beitrag von leo » 24.01.2019 11:35

:confused: Geht das nur mir so?

Ich schreibe einen Beitrag und füge einen smiley hinzu- der erscheint jedoch am Anfang des Beitrages (siehe oben), obwohl der curser am Ende steht.
Dann schreibe ich weiter und der nächste Smiley erscheint dort, wo ich ihn per curser hindirigiere. Nämlich hierhin: :)
No Idea, No Control, Lots of Freedom

Babo
Posting - Schinder
Posting - Schinder
Beiträge: 31314
Registriert: 26.02.2009 14:25
Wohnort: <°)K(I(E(L><
Kontaktdaten:

Re: Feedback zum neuen Forum

Beitrag von Babo » 24.01.2019 13:00

leo hat geschrieben:
24.01.2019 11:35
:confused: Geht das nur mir so?

Ich schreibe einen Beitrag und füge einen smiley hinzu- der erscheint jedoch am Anfang des Beitrages (siehe oben), obwohl der curser am Ende steht.
Dann schreibe ich weiter und der nächste Smiley erscheint dort, wo ich ihn per curser hindirigiere. Nämlich hierhin: :)
Ja, ist bei mir auch so.
BildBild

„Enttäuscht vom Affen, schuf Gott den Menschen. Danach verzichtete er auf weitere Experimente.“ Mark Twain

Dionysos
Alter Stamm Ultra
Alter Stamm Ultra
Beiträge: 9182
Registriert: 01.08.2008 22:41

Re: Feedback zum neuen Forum

Beitrag von Dionysos » 24.01.2019 13:34

Babo hat geschrieben:
24.01.2019 13:00
leo hat geschrieben:
24.01.2019 11:35
:confused: Geht das nur mir so?

Ich schreibe einen Beitrag und füge einen smiley hinzu- der erscheint jedoch am Anfang des Beitrages (siehe oben), obwohl der curser am Ende steht.
Dann schreibe ich weiter und der nächste Smiley erscheint dort, wo ich ihn per curser hindirigiere. Nämlich hierhin: :)
Ja, ist bei mir auch so.
Wie erstellt ihr denn einen Beitrag :-?
Bei mir erscheint der :) immer da wo der Cursor ist :happy:
Zuletzt geändert von Dionysos am 24.01.2019 14:11, insgesamt 1-mal geändert.
Der Zwerg reinigt die Kittel

Babo
Posting - Schinder
Posting - Schinder
Beiträge: 31314
Registriert: 26.02.2009 14:25
Wohnort: <°)K(I(E(L><
Kontaktdaten:

Re: Feedback zum neuen Forum

Beitrag von Babo » 24.01.2019 13:40

Ich nutze ein Ipad, Curser war gestern. :püh:
BildBild

„Enttäuscht vom Affen, schuf Gott den Menschen. Danach verzichtete er auf weitere Experimente.“ Mark Twain

Södy
Administrator||Administratorin
Administrator||Administratorin
Beiträge: 781
Registriert: 29.07.2014 10:05
Wohnort: Schnelsen
Kontaktdaten:

Re: Feedback zum neuen Forum

Beitrag von Södy » 24.01.2019 21:57

Dionysos hat geschrieben:
24.01.2019 13:34
Babo hat geschrieben:
24.01.2019 13:00
leo hat geschrieben:
24.01.2019 11:35
:confused: Geht das nur mir so?

Ich schreibe einen Beitrag und füge einen smiley hinzu- der erscheint jedoch am Anfang des Beitrages (siehe oben), obwohl der curser am Ende steht.
Dann schreibe ich weiter und der nächste Smiley erscheint dort, wo ich ihn per curser hindirigiere. Nämlich hierhin: :)
Ja, ist bei mir auch so.
Wie erstellt ihr denn einen Beitrag :-?
Bei mir erscheint der :) immer da wo der Cursor ist :happy:
Bei 8) mir :D auch :ja:

no_name
Posting - Schinder
Posting - Schinder
Beiträge: 10697
Registriert: 04.04.2011 23:16
Wohnort: St. Pauli

Re: Feedback zum neuen Forum

Beitrag von no_name » 24.01.2019 22:11

Wenn man die "Schnellantwort" wählt, springt der erste Smilie an den Anfang, obwohl der Cursor am Ende ist.

Bei einer Antwort über den "Vollständigen Editor" nicht......glaube ich festgestellt zu haben :)
"Ich koche gerne mit Alkohol, manchmal gebe ich sogar welchen ins Essen" (Vincent Klink)

okey-dokey
Alter Stamm
Alter Stamm
Beiträge: 466
Registriert: 28.10.2015 02:55

Re: Feedback zum neuen Forum

Beitrag von okey-dokey » 25.01.2019 05:17

Wie hier und im Technik-Faden zu lesen ist, bei so umfänglichen Umstellungen geht es einfach nicht ohne ein Nachfragen à la „wie funktioniert denn das jetzt?“ ab. Total normal.

Ich finde, das neue Outfit ist gelungen und optisch recht ansprechend. 8)
Super gut die Reaktionen auf Fragen aber auch Hinweise auf kleinere „Mängel“, wie z.B. diese Zentriergeschichte. Das Programm ist immer außerordentlich schnell korrigiert/optimiert worden. Hierfür habe ich es dann auch gerne in Kauf genommen, als Nacht- bzw. Frühmorgen-User, durch ne „out-of-order-message“, hin und wieder ausgebremst worden zu sein.

Da bisher Södy auf alles ne Antwort gegeben hat und ich ihn deshalb als Hauptverantwortlichen ausmache – Chapeau. :applaus:
Sollten jedoch noch andere im Hintergrund daran mitgearbeitet haben, gilt auch ihnen mein aufrichtiger Dank. :gut:
Weiter so.
Ich denke viel an die Zukunft, weil das der Ort ist, wo ich den Rest meines Lebens verbringen werde. Woody Allen
Solange es Haare gibt, liegen sich die Menschen in denselben. Heinz Erhardt

Dionysos
Alter Stamm Ultra
Alter Stamm Ultra
Beiträge: 9182
Registriert: 01.08.2008 22:41

Re: Feedback zum neuen Forum

Beitrag von Dionysos » 25.01.2019 13:07

no_name hat geschrieben:
24.01.2019 22:11
Wenn man die "Schnellantwort" wählt, springt der erste Smilie an den Anfang, obwohl der Cursor am Ende ist.

Bei einer Antwort über den "Vollständigen Editor" nicht......glaube ich festgestellt zu haben :)
Alles klar, jetzt habe ich es geschnallt.
Konnte ich nun auch reproduzieren. Wenn man auf "Schnellantwort" geht und dann auf "Vollständiger Editor und Vorschau" und dann einen Smiley einfügt, ist der ganz Vorne.
Hier wird wohl der Cursor "resettet" ...
Der Zwerg reinigt die Kittel

snief
Alter Stamm Ultra
Alter Stamm Ultra
Beiträge: 4723
Registriert: 05.09.2001 02:00

Re: Feedback zum neuen Forum

Beitrag von snief » 25.01.2019 15:40

Beim Aufruf der Antwort-Seite z.B. über "Antworten" oder den Button "Vollständiger Editor & Vorschau" wird das Textfeld nicht fokussiert, sondern wohl erst beim Einfügen des Smilies. Dann natürlich am Anfang.
Bild

no_name
Posting - Schinder
Posting - Schinder
Beiträge: 10697
Registriert: 04.04.2011 23:16
Wohnort: St. Pauli

Re: Feedback zum neuen Forum

Beitrag von no_name » 25.01.2019 19:15

Wäre es möglich, auch auf der Seite "Aktive Themen" einen Button "Alle Beiträge als gelesen markieren" zu setzen?
"Ich koche gerne mit Alkohol, manchmal gebe ich sogar welchen ins Essen" (Vincent Klink)

Södy
Administrator||Administratorin
Administrator||Administratorin
Beiträge: 781
Registriert: 29.07.2014 10:05
Wohnort: Schnelsen
Kontaktdaten:

Re: Feedback zum neuen Forum

Beitrag von Södy » 26.01.2019 11:03

no_name hat geschrieben:
25.01.2019 19:15
Wäre es möglich, auch auf der Seite "Aktive Themen" einen Button "Alle Beiträge als gelesen markieren" zu setzen?
Da dort nur die angezeigten Beiträge als markiert gelesen werden würden, wäre der Aufwand etwas höher.

no_name
Posting - Schinder
Posting - Schinder
Beiträge: 10697
Registriert: 04.04.2011 23:16
Wohnort: St. Pauli

Re: Feedback zum neuen Forum

Beitrag von no_name » 26.01.2019 11:05

Södy hat geschrieben:
26.01.2019 11:03
no_name hat geschrieben:
25.01.2019 19:15
Wäre es möglich, auch auf der Seite "Aktive Themen" einen Button "Alle Beiträge als gelesen markieren" zu setzen?
Da dort nur die angezeigten Beiträge als markiert gelesen werden würden, wäre der Aufwand etwas höher.
Ok, kein Stress. Dann lasse es so wie es ist.
"Ich koche gerne mit Alkohol, manchmal gebe ich sogar welchen ins Essen" (Vincent Klink)

Antworten